top of page

Technical Release Notice For SQL Server Database Requirement

Important Updates In 2023

by Infocouncil Team | December 13, 2022 | Software Updates



After working hard on our next round of updates, we anticipate Infocouncil 9.0 will be available in April 2023. To take advantage of the new features, this version will require SQL Server 2012 to be installed as a minimum. This is a change from the current minimum version of 2008R2.


Our Recommendations


Please take note of the above requirement and if you require additional information or help don’t hesitate to contact our support team. Please also pass this information to your IT team so they can be prepared for next year.

Kommentare


bottom of page